INCIDENCIAS FRECUENTES VPN
Error 692
Error "Conexión se queda al 98%"
Warning (-12). Error de credenciales
Warning -5. Server unreacheable
Alerta de seguridad. Certificado no reconocido
Error 692
Causa:
Se produce al iniciar el programa Forticlient a través del icono de Conexiones de redes
Windows 8 Windows 7
Solución:
Para acceder a la Universidad por VPN, acceda a través del icono de la aplicación Forticlient.
Windows 8 Windows 7
Si accediendo a través del icono de la aplicación Forticlient sigue apareciéndo "Error 692", aplique la siguiente solución:
- Ir a opciones de internet, bien sea a través de "opciones de internet" de internet Explorer. O buscando en panel de control
- Dentro de Opciones de Internet Acceda a la pestaña "Conexiones" Seleccione "Fortissl" y pulse sobre el botón quitar.
- Dejará de aparecer el acceso a "Fortissl" en el acceso telefónico a redes
Windows 8 Windows 7
- En panel de control acceda a "Programas" "Desinstalar un programa"
- Seleccione el programa FortiClient SSLVPN y pulsamos sobre "Reparar"
- En este momento aparecerá una pantalla como la siguiente
Pulse "Sí"
Pulse "Sí"
Ya tendrá la instalación por defecto del cliente.
Ya podrá acceder al programa de forma normal, pulsando sobre el icono del programa Forticlient Vpnssl.
Error "Conexión se queda al 98%"
Causa:
La instalación del cliente Forticlient Vpnssl ha podido corromperse.
Solución:
Aplique la siguiente solución:
- Abrir en el explorador de archivos
C:\Program Files (x86)\Fortinet\SslvpnClient en sistemas de 64Bits y C:\Program Files \Fortinet\SslvpnClient en sistemas de 32Bits
- Si tiene un sistema de 64 bits ejecute CacheCleanAP64.exe y si tiene un sistema de 32 Bits ejecute CacheCleanAP.exe
- En panel de control acceda a "Programas" "Desinstalar un programa"
- Seleccione el programa FortiClient SSLVPN y pulse sobre "Desinstalar"
- Una vez desinstalado la aplicación hay que reiniciar el sistema operativo siendo este un paso obligatorio.
- Una vez reiniciado el equipo proceda a instalar de nuevo la aplicación FortiClient
En el caso de que la solución anterior no resuelva el problema aplique la siguiente solución:
- Desactive Ipv6 de la conexión por la que accede a internet.
En panel de control acceda a "Redes e Internet" Ver el estado y las tareas de red
- En centro de redes y recursos compartidos acceda a "Cambiar configuración del adaptador"
- En conexiones de red identifique la conexión con la que accede a internet, normalmente "Conexión de área local" si es una conexión cableada y "Conexión de red inalámbrica" si conecta mediante una conexión wifi
- Acceda a las Propiedades de la conexión, dando doble clic del ratón sobre el icono de la red y dando en el botón Propiedades
- Desmarque la opción "Protocolo de Internet versión 6(TCP/IPv6)".
Warning (-12). Error de credenciales
Causa:
Su usuario y contraseña no son válidos.
Solución:
Compruebe que sus credenciales sean correctas. Una forma de comprobarlo es entrar en "Mi portal" o en el correo de la universidad "http:\\outlook.uah.es".
Warning -5. Server unreacheable
Causa:
No conecta con el servidor Vpn
Solución:
Revise que en la configuración del cliente Vpn, en "Server Address" ha especificado "conecta.uah.es"
Si está bien configurado, el error puede deberse a dos motivos:
Opción 1:
Desde el lugar origen de la conexión no se permite acceso al puerto TCP 10443.
Para comprobarlo introduzca en un navegador Internet la siguiente dirección:
https://conecta.uah.es:10443
Si le aparece servidor no encontrado, puede que el lugar de origen de la conexión a internet no permita el tráfico por el puerto 10443. Hable con el administrador de red que corresponda.
Si le aparece una página como la de a continuación (NO introduzca sus datos), el puerto es accesible
Opción 2:
Por algún motivo (p.e. alguna actualización de Windows) su instalación del cliente Vpnssl pudiera estar dañada.
Desinstale el cliente Forticlient Vpnssl y vuelva a instalar la última versión publicada en la web de los servicios informáticos
Alerta de seguridad. Certificado no reconocido
Causa:
Algunos sistemas operativos no reconocen la entidad certificadora del certificado que utiliza el servidor conecta.uah.es o por algún motivo este ha cambiado. El certificado es necesario para establecer la conexión segura.
Solución:
Instale o actualice certificado.
Sobre la alerta de seguridad pulse "ver certificado.."
Pulse "Instalar certificado…"
Por defecto está marcado "Usuario actual" le valdrá para el usuario con el que este logado en el equipo si selecciona "Equipo local" le servirá para todos los usuarios que tenga configurados en su equipo.
Pulse "Siguiente"
Ahora pulse "Sí"
Pulse en "Finalizar"
El certificado estaría instalado correctamente.
Pulse Aceptar.
Repita "Aceptar".
Pulse "Si" y ya estará instalado.